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LESSON 7 NOTES, Graphics

*Most of the items you use for graphics are found on the Insert tab.

	To insert a picture, shape, clip art, etc.
	These items are found on the Insert ribbon under the Illustrations group.
1. Click on Insert from the ribbon
2. Under the Illustrations group, click on what type of graphic you want:  Pictures, Online Pictures, Shapes, SmartArt, Chart, or a Screenshot.

	Inserting a Picture
	Inserting a picture from a file:
1. Click on Insert, Pictures
2. Navigate to where you have an image to insert
3. Select the image and click the Insert button

	Inserting Online Pictures and Clip Art
	Find and insert pictures from a variety of online sources:
1. Click on Insert, Online Pictures
2. Using the Insert Pictures box that appears on the screen, click in the search box and key in what you are searching for, either from Office.com Clip Art (royalty free) or Bing Image Search from the web (may be subject to copyright).
3. Then press Enter.
4. You can insert the image or clipart that you want by clicking on your selection and clicking the insert button OR double-clicking on the image and it should automatically insert the image into your document.

	Using the Options Under the  Picture Contextual Tab












Wrap Text
	Once you click on and select your graphic, the Picture Contextual Tab will appear.  
Adjust Group:
1.  Remove Background—automatically removes unwanted portions of the picture.
2. Corrections—Improves the brightness and contrast of the graphic.
3. Color—Change the color of the graphic.
4. Artistic Effects—Change the graphic to look more like a sketch or a painting.
Picture Styles Group (You can also obtain these options by clicking on the Picture Styles Dialog Box Launcher)
1. Quick Styles—Choose an overall visual style for the graphic.  This adds borders and shapes to your image.
2. Picture Border Button—Change the attributes of the line around the image.
3. Picture Effects Button—Adds a shadow, reflection, glow or changes the edges of an image.
4. Convert to SmartArt graphic button-Converts your image to a SmartArt button.   Once you have done this, the SmartArt contextual tab appears.  From this tab, you can change your colors and change your SmartArt style.
Arrange Group
1. Position—Positions the selected object on the page.
2. Wrap Text--Changes the way the text wraps around the selected object.  

*HINT:  You must choose a text wrap before you can move the graphic!!
· Wrap Text Options: In Line with Text, Square, Tight, Through, Top & Bottom, Behind Text, In Front of Text.
· [image: Wrap Text]Also, once you have a picture selected on your document, click on the picture and the Layout Options icon appears that allows you to choose a wrap text option. 
                                                             
3. Selection Pane—This is a task pane that appears at the side of the document.  You can use this to display all the images you have your page, change the order of the graphics, or visibility of the graphics.
· To hide an image, just click on the “eye” icon at the side of the image you want to hide.  It will disappear.  To have the image reappear, just click on the icon again.
· To reorder the images, just click on the up and down arrows at the bottom of the task pane.
4. Send Backward—Sends a selected graphic to the back of stacked images.
5. Bring Forward—Brings a selected graphic forward to the front of stacked images.
6. Align—Aligns the edges of multiple selected images.  You can align right, center, left, etc.  
· Once you have aligned images, they will continue to be aligned if you try and move the objects.  To undo the alignment, click on the Align button, and choose either Distribute Horizontally or Distribute Vertically.
7. Group—Groups multiple objects together so that they can be treated as a single unit.  
8. Rotate—Rotate or flip the selected object.
· You can also flip the selected object by pointing to a handle and clicking and dragging the image so that the image flips.
Size Group  (You can also obtain these options by clicking on the Size Dialog Box Launcher)
1. Crop—Crop the image to remove any unwanted parts.
· Crop to a shape—Crops the image to a selected shape from the menu that appears.
· Aspect Ratio—Allows you to change the relationship of the width to the height of the graphic.
· Fill—Resize the picture so that the entire area is filled while maintaining the original aspect ratio.  Anything outside of the picture area will be cropped.
· Fit—Resize the picture so that the entire picture shows within the picture area.
2. Shape Height—Changes the height of the picture.
3. Shape Width—Changes the width of the picture.

	Shortcut Menu 
Options for Images
	By right clicking on an image, you can select additional options or find faster ways of choosing options that may be available on the Picture Tools Contextual Tab.  
1. Insert Caption—Places a small amount of text below the image such as a citation.
2. You can also find Wrap Text, Size and Position, Format Picture, Style, and Crop.


	Shapes
	1. Position your Insertion Point where you want your shape to appear.
2. Click on the Insert Tab, and then Click on the Shapes button from the Illustrations group.
3. Click on the shape that you would like.  You will notice a four headed arrow appear on your screen.  Click and drag the shape on to the document screen.  Notice the more you drag, the larger the shape becomes.
4. You can create a proportional shape by holding down the Shift key while you drag the shape to the correct size.
5. Single click on the shape to see the handles appear.
· Each of the eight handles will change the size of the shape.  Hold down the Shift key while dragging the corner handles.
· The green dot rotates the shape.
· The yellow box controls the proportion of the shape.
6. You can delete the shape by clicking on the image and then press the delete key.

	Using the Drawing Tools Contextual Tab
	Insert Shapes Group
1. Shapes Button—This is another way to insert shapes into your document.
2. Edit Shape—Allows you to change the shape or edit the points of the shape.
· When you choose the Edit Points option, black handles will appear on the object.  
· Position your mouse on the handle, click, and drag.  This allows you to edit the shape of the image.
3. Draw Text Box—This allows you to insert a text box into the shape.  This will allow you to add text to a shape.
Shape Styles Group
1. Shape Styles—These options give you quick styles for the shape.
2. Shape Fill—Allows you to change or add a color, picture, gradient, or texture to your shape.
3. Shape Outline—Formats the border of the shape.
4. Shape Effects—Applies a visual effect to the shape such as a bevel, glow, etc.
Arrange Group
1. This functions the same way as it did on the Picture Tools Contextual Tab.  You can align shapes, rotate them, group them, position or wrap text around the shape, as well as bring the shapes to the front or send them to the back.
Size Group
1. This group allows you to change the height or width of a shape.
· Notice when the height is changed the width changes automatically.  This is called proportional sizing.

	WordArt
	1. Position your insertion point where you want your WordArt to appear.
2. Click on the Insert Tab, and then click on the WordArt button in the Text Group.
3. Select the Style you want your text to look like.
4. You will notice that a box appears on your screen that says, “Your text here.”
5. Type the text that you want your WordArt to display.


6. If you want to change the font size or font face of your WordArt:
· Click on the Home Tab, and choose your font and size under the Font group just as you would do with any text.
· You may have to select your WordArt first before choosing a font or size.
7. You can move your WordArt by clicking on the text and pointing to the edges of the text box.  Once you have a 4-headed arrow, you can move the text.
8. You can size your WordArt by clicking on any of the 8 handles and dragging.
· If you want your WordArt to size proportionally, hold down the shift key before dragging on the handles.

	Using the Drawing Tools Contextual Tab to format WordArt
	WordArt Styles
1. Quick Styles—You can choose predesigned styles for your WordArt.  HINT:  Select your WordArt before choosing a Quick Style.
2. Text Fill—Will fill your WordArt with another color or gradient.
3. Text Outline—Specifies the color, width, and line style for the outline of the WordArt.
4. Text Effects-- Applies a visual effect to the text such as a bevel, glow, etc.
Text Group
1. Text Direction—Will allow you to rotate the WordArt vertically or horizontally on the page.
2. Align Text—Will place the WordArt vertically either at the top, bottom, or center of the textbox.   HINT:  You might have to size your textbox to a larger size in order to see this effect.
3. Create Link—Allows you to link text boxes together so that the text flows from one to another.
Arrange Group
1. This functions the same way as it did on the Picture Contextual Tab.  You can align the WordArt, rotate it, group it, position or wrap text around the WordArt, as well as bring the WordArt to the front or send it to the back.
Size Group
1. This group allows you to change the height or width of a WordArt.
· Notice when the height is changed the width changes automatically.  This is called proportional sizing.

	Text Boxes
	To insert a textbox:
1. Click on the Insert Tab, and then click on the Textbox button in the Text Group.
2. Choose a preformatted type of Text Box.  (You can modify this later.)
3. Type in the text you want in the text box.
4. Drag on the outside edge of the box to move it to the correct location.
5. Format the size of the box using the sizing handle around the edges of the box.
6. To delete a text box, just click on the text box and then hit the delete key.

	Using the Drawing Tools Contextual Tab to format Text Boxes
	Shape Styles Group
1. Shape Styles—These options give quick styles for the shape of the text box
2. Shape Fill—Allows you to change or add a color, picture, gradient, or texture to your text box.
3. Shape Outline—Formats the border of the shape of the textbox
4. Shape Effects—Applies a visual effect to the text box such as a bevel, glow, etc.
WordArt Styles
5. Quick Styles—These same WordArt styles can be applied to the text in your textbox.  
6. Text Fill—Will fill the text in your textbox with another color or gradient.
7. Text Outline—Specifies the color, width, and line style for the outline of the text in your textbox.
8. Shape Effects-- Applies a visual effect to the shape such as a bevel, glow, etc. to your textbox.
Text Group
4. Text Direction—Will allow you to rotate the text and the textbox vertically or horizontally on the page.
5. Align Text—Will allow you to vertically align the text either at the top, bottom, or center of the textbox.   HINT:  You might have to size your textbox to a larger size in order to see this effect.
6. Create Link—Allows you to link text boxes together so that the text flows from one to another.
Arrange Group
2. This functions the same way as it did on the Picture Tools Contextual Tab.  You can align your text boxes, rotate them, group them, position or wrap text around the textbox, as well as bring the textbox to the front or send it to the back.
Size Group
2. This group allows you to change the height or width of the text box.
5. Notice when the height is changed the width changes automatically.  This is called proportional sizing.

	Adding a Picture Watermark to a Document
	1. Click on the Design tab
2. Select Watermark from the Page Background group.
3. Click on the Custom Watermark button from the drop down menu.
4. Select the Picture Watermark radio button
5. Click the Select Picture button
a. Browse to your picture.
6. Click on Insert.
7. Click on Apply.
8. You can change the size of the image by changing its scale.
9. In addition to the predefined sizes, you can type in a custom size.
10. The image will automatically be centered in your document.
11. You can also use this method to add a Text watermark to your document.

	Inserting Files
	1. Click on the Insert tab.
2. Click the down arrow on the Object button in the Text Group
3. Select the Text from File option.
4. Open the file.
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